有効な資格情報でDocuSignにログインできない

問題

自分のアカウント情報でDocuSignにログインできない

考えられる原因
  • ログインの資格情報がキャッシュされている。
  • ブラウザーのプラグインが競合している。
  • ブラウザーの自動入力機能により古い資格情報が使用されている。

解決方法

最初に確認すべき項目
  1. テキストエディターなどのアプリケーションに文字を入力して、CapsLockキーがオンになっていないことを確認します。
  2. Webブラウザーを終了してから再度起動します。
  3. ログインの問題が解決されない場合は、コンピューターを再起動します。
上記の項目を確認しも問題が確認されない場合は、以下の解決方法を試してください。
ほかのブラウザーを使用する

ブラウザーにより資格情報が保存されている場合があります。ほかのブラウザーを使用することで、保存されている資格情報が原因かどうかを確認できます。特定のブラウザーでのみDocuSignにログインできない場合は、そのブラウザーの設定を変更することで問題が解決される可能性があります。

このページ下部のリンクで、問題が発生するブラウザーでの解決方法を確認できます。

DocuSignでサポートされているブラウザーは以下のとおりです。
  • Internet Explorer
  • Chrome
  • Firefox
  • Safari
  • Edge

Windowsの場合は、Windows資格情報マネージャーも確認する必要があります。
Windows資格情報マネージャーに保存されている古い資格情報を削除します。

使用するWindowsのバージョンによっては、ローカルにキャッシュされた資格情報が自動的に適用されます。DocuSignへのログイン時に古い資格情報が適用されると、ログインに失敗します。

以下のサーバーに対する資格情報を確認してください。
  • accounts.docusign.com
  • docusign.net
  • na2.docusign.net
  • eu1.docusign.net
  • eu2.docusign.net
  • demo.docusign.net

Windows資格情報の管理
  1. [スタート]メニューをクリックします。
  2. 検索ボックスに「資格情報マネージャー」と入力します。Windows 8では、チャーム画面で検索できます。
注: 検索ボックスが見つからない場合は、Windowsキー + Rを押して[ファイル名を指定して実行]ダイアログボックスを開きます。


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  1. [Web資格情報]をクリックします。保存されている資格情報から、DocuSign関連のエントリを検索します。
  2. DocuSignのエントリを選択して、[削除]をクリックします。

  注: Windows 7には[Web資格情報]セクションがありません。上記の手順はWindows 8およびWindows 10用です。


 
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上記の方法で問題を解決できない場合は、カスタマーサポートにお問い合わせください。

 

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