署名者にDocuSignエンベロープの通知メールが届かない

エンベロープの受信者に通知メールが届かない場合、いくつかの原因が考えられます。通知メールが届かない場合は、このトピックで説明する手順に加えて、これらの手順に従ってください。
 

メールがリダイレクトされた

使用するメールクライアントソフトウェアにより、メールが迷惑メール用のフォルダーにリダイレクトされる場合があります。メールサーバー、迷惑メール制御、ファイアウォール、およびアンチウイルスなどの設定は個人により異なります。エンベロープの差出人がこれらの設定を変更することはできません。ほかのメールアドレスを使用するか、ヒント: 受信者のメールアドレスを変更するには、修正機能を使用します。署名者に迷惑メールフォルダーの内容を確認してもらいます。
 

署名順

複数の署名者に送信されるエンベロープでは、署名を行う順序が指定されている場合があります。この場合、その順序に基づいて各受信者が順番にエンベロープを受信します。
シンプルな順次ルーティングでは、前の受信者が文書での作業を完了すると、次の受信者が通知メールを受信します。また、並列ルーティングでは、複数の受信者が通知メールを同時に受信します。


メールがブロックされた

DocuSignの通知メールが受信者のメールサーバー、ファイアウォール、プロバイダー、またはメールクライアントソフトウェア(Microsoft Outlookなど)によりブロックされる場合は、署名者に以下の点について確認してもらいます。署名者がこれらの点を確認した後で、エンベロープの差出人がエンベロープを再送信する必要があります。これにより、新しい通知メールが署名者に送信されます。

メールが自動的に転送された

特定のメールアドレスへの自動転送が設定されている場合にも問題が生じることがあります。エンベロープの差出人が指定したメールアドレス以外への通知メールの転送は想定されていません。問題が解決されない場合は、ほかのメールプロバイダー(Gmail、Hotmail、Outlook、Yahooなど)のメールアドレス宛てにエンベロープを再送信します。
 

埋め込み/組み込み署名

デフォルトでは、PowerFormのURLにアクセスする署名者には通知メールは送信されません。このタイプの署名者は、「Captive Signer」または「Embedded Signer」と呼ばれ、「埋め込み署名者」または「組み込み署名者」と訳されています。

注: 受信者がこのタイプの署名者であるかどうかをユーザーインターフェイス上で確認することはできません。以下の解決策で問題が解決されない場合は、サポート担当者にお問い合わせください。

 

考えられる原因

通常、埋め込み署名者に通知メールが送信されることはありません。これは設計上の仕様であり、アカウント管理者による[埋め込み署名の署名者にメールを送信しない(PowerFormまたはAPI)]オプションにより制御されます(「署名設定 - DocuSign eSignature管理者ガイド」を参照してください)。

埋め込み署名の署名者にメールを送信しない(PowerFormまたはAPI): このチェックボックスをオンにすると、署名プロセスが完了したときに署名者に通知メールが送信されなくなります。このオプションは、APIの埋め込み署名機能を使用する場合にのみ有効で、[埋め込み署名の署名者に完了の通知メールを送信する(PowerFormまたはAPI)]チェックボックスがオンの場合は選択できません。

注:  通常、埋め込み署名者はAPIコールのclientUserIDプロパティにより設定されます(「Embedded Signing - REST API Guide」の「Step 1」を参照してください)。この機能を使用する場合は、自社のWebサイトやアプリケーションに文書のURLを埋め込みます。これにより、署名者はメールを介さずに文書に直接アクセスし、署名して返信できるようになります。詳しくは、こちらを参照してください

注: PowerFormのURLにアクセスする署名者は、自動的に埋め込み署名者として設定されます。ただし、PowerFormの[メールでの検証を必須にする]オプションが選択されている場合を除きます。PowerFormの作成および設定については、こちらを参照してください

解決方法

埋め込み署名者に通知メールが送信されるようにするには、管理者権限で[署名設定]ページの[埋め込み署名の署名者にメールを送信しない(PowerFormまたはAPI)]チェックボックスをオフにして[保存]をクリックします。

埋め込み署名者として設定されている特定の受信者に通知メールが送信されるようにするには、エンベロープを修正してその受信者を削除し、通常の署名者として追加し直します。つまり、[受信者の追加]をクリックして名前とメールアドレスを入力し、[署名が必要]アクションを割り当てます。

 

そのほかの解決策

  1. 署名者に、DocuSignからの通知メールが迷惑メール用のフォルダーに振り分けられていないことを確認してもらいます。
  2. 署名者に、信頼できる差出人として以下のメールアドレスをメールクライアントソフトウェアに登録してもらいます。これらのアドレスは、DocuSignのメール送信システムのものです。
  • dse@docusign.net
  • dse_demo@docusign.net
  • dse_na2@docusign.net
  • dse_na3@docusign.net
  • dse_eu1@docusign.net
  • dse@eumail.docusign.net
  • dse@camail.docusign.net
  • dse@aumail.docusign.net
  • dse_staging@docusign.net
  1. 署名者のIT担当者に、@docusign.netおよび@docusign.comドメインからのメールが許可されていることを確認してもらいます。
 

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