DocuSignからのSMS配信を受信できない
目次
問題
送信されたエンベロープについてのSMSテキスト通知を受信できない。
原因
モバイルデバイスがSMSサービスに対応していない、誤ってDocuSignを送信者としてブロックした、またはデバイスのストレージ不足などの原因で、DocuSign SMS通知が表示されない場合があります。
本人確認方法を確認する
エンベロープの差出人は、受信者の[本人確認] ドロップダウンメニューで[SMS] を選択し、[携帯電話番号]に入力した番号が正しいことを確認します。
受信者のSMS配信を有効にするには、以下の手順に従います。
- https://account.docusign.com/にログインします。
- 通常の手順でエンベロープの作成を開始して、文書や受信者を追加します。
- 本人確認を設定する受信者の[カスタマイズ]ドロップダウンメニューで、[本人確認の追加]を選択します。
- [本人確認]ドロップダウンメニューで、[SMS]を選択します。
- [携帯電話番号] ボックスに電話番号を入力します。
- 通常の手順でエンベロープを作成して送信します。
信号強度を確認する
モバイルデバイスで信号強度を確認します。地下や信号強度の弱い地域では、SMSテキストを受信できない場合があります。
Android: 画面右上のアイコンで、Wi-Fiまたはモバイルデータ通信の接続状態を確認します。詳細を確認するには、[設定]>[接続]をタップします。
iOS: 画面右上のアイコンで、Wi-Fiまたはモバイルデータ通信の接続状態を確認します。詳細を確認するには[設定]>[モバイル通信]をタップします。
デバイスのストレージを確認する
モバイルデバイスのメモリとストレージを調べて、上限を超えていないことを確認します。
Android: ストレージを管理するには、[設定]>[デバイスケア ]>[ストレージ]をタップします。
iOS: ストレージを管理するには、[設定]>[一般]>[iPhoneストレージ]をタップします。
更新プログラムを確認する
モバイル デバイスに未適用の更新があるかどうかを確認します。
Android: [設定]>[システム]>[システムアップデート]をタップします。
iOS: [設定]>[一般]>[ソフトウェア・アップデート]をタップします。モバイルデバイスの更新を確認するメッセージが表示されたら、画面の指示に従って更新を適用します。
送信者のブロック設定を確認する
DocuSignがモバイルデバイスの受信拒否リストに登録されているかどうかを確認します。
Android: [電話]アプリを開き、3点アイコンをタップして[設定]>[ブロック中の電話番号]を選択します。ブロックした番号としてDocuSign が表示されていないことを確認します。
iOS: [設定]>[メッセージ]>[着信拒否した連絡先]を選択し、DocuSignが表示されていないことを確認します。
デバイスを再起動する
上記のいずれの手順でも問題が解決しない場合は、モバイルデバイスを再起動してください。
Android: 電源ボタンを長押しして[オプション]メニューを表示して、[再起動]をタップします。
iOS: 音量を下げるボタンとスリープ/スリープ解除ボタンの両方を同時に押さえたままにします。Appleロゴが表示されたら、両方のボタンを放します。