Retrieveにログインできず、「The remote server returned an error: (401) Unauthorized」と表示される
以下の手順を実行するときに、IT部署の支援が必要になる場合があります。
問題
Retrieveにログインできず、エラーメッセージ「Login failed. The remote server returned an error: (401) Unauthorized」が表示される
原因
DocuSignによるTLS 1.0のサポートは終了しています。これは、PCI Security Standardsに準拠するためです。通常、以前のバージョンのRetrieve(およびWindows 7、Windows Server 2012、Windows Server 2008で動作する新しいRetrieve)で使用されていたTLS 1.0セキュリティプロトコルのサポート停止によりこの問題が発生します。
解決方法
- Retrieve v3.3.1またはそれ以降のバージョンを使用してください。以前のバージョンでは古いTLSセキュリティプロトコルが使用されるため、正しく動作しません。
- Retrieveの最新バージョンを入手するには、DocuSignサポートセンターでケースをオープンしてください。
- Windows 7、Windows Server 2012、Windows Server 2008上でRetrieve v3.3.1またはそれ以降のバージョンを使用している場合は、新しいTLSのサポートを有効にする必要があります。
問題を解決できない場合は、サポート担当者に問い合わせてください。