パートナー インテグレーションで認証に失敗する - リダイレクトURIがDocuSignに正しく登録されていない

問題

ログインエラー: リダイレクトURIがDocuSignに正しく登録されていません
login failure

原因

インテグレーションの設定の問題により認証ワークフローを正しく完了できない。認証用のリダイレクトURIは、インテグレーションキーに関連付けられている必要があります。

解決方法

エンドユーザー自身がこの問題を解決することはできません。

  • DocuSign全体でこの問題が発生する場合は、DocuSignサポートケースを作成してください。
  • パートナーインテグレーションでこの問題が発生する場合は、そのインテグレーションの所有者に報告してください。
  • DocuSignにより開発および所有されるインテグレーション(DocuSign eSignature for SalesforceやDocuSign for Outlookなど)の場合は、DocuSignサポートセンターでケースを作成してください。

DocuSignサポートや外部開発者にこの問題を報告するときは、エラーが表示されるページのURL全体を通知してください。

開発者やインテグレーション所有者が解決するには

この問題の主な原因として、DocuSignに渡されるURIが正しくないか、インテグレーションキーに正しいURIが登録されていないことが考えられます。

URIがインテグレーションキーに登録されていることを確認するには

  1. インテグレーション所有者のDocuSignアカウント(デモ環境または実稼働環境)にログインします。
  2. [設定]>[アプリとキー]の順に開きます。
  3. 使用するインテグレーションキーの[アクション]をクリックし、[編集]を選択します。
  4. 自社アプリケーションで生成されたURIが追加されているかどうかを確認します。
  5. [URIの追加]をクリックして、URIを追加します。