DocuSign eSignature for Salesforceのトライアルアカウントの延長

この問題は、DocuSign eSignature for Salesforceで発生します。

エラー:

無料トライアルの期間が終了しました。DocuSign eSignature for Salesforceを継続して使用するには、getDFS@docusign.comまでメールでご連絡ください。

原因:

DocuSign eSignature for Salesforceのトライアルアカウントは特定の期間内でのみ使用できます。トライアル期間が終了した後では、有料アカウントへのアップグレードが必要です。営業担当者までお問い合わせください
一部のSalesforceインスタンスが意図しないトライアルアカウントに関連付けられている場合があります。

解決策:

有料のDocuSignアカウントでこのエラーが発生する場合は、DocuSignのアカウントを確認してください。同じメールアドレスに複数のDocuSignアカウントが関連付けられている場合があります。

  1. Salesforceで、[DocuSign管理]タブを開きます。
  2. [アカウント]タブを開きます。
  3. [DocuSignアカウント情報]セクションで、自分の有料アカウントのIDが表示されることを確認します。
  4. アカウントIDが異なる場合は、[アカウント設定の変更]をクリックしてSalesforce組織に関連付けるアカウントを変更します。

アカウントIDが正しいにもかかわらずこのエラーが発生する場合は、サポートケースを作成して以下の情報を入力してください。

- 表示されるエラーメッセージ
- Salesforce組織ID(Salesforceの[設定]>[組織情報]>[Salesforce.com組織ID])
- DocuSignアカウント番号
- DocuSign eSignature for Salesforceのバージョン