DocuSign eSignature for Salesforce - Visualforceページに埋め込まれたフィールドの追加画面が正しく表示されない

この問題は、DocuSign eSignature for Salesforceのバージョン6.6またはそれ以前のバージョンに適用されます。バージョン6.7以降では、この問題が解決されています。

問題

DocuSign eSignature for Salesforceで、文書にフィールドを追加するときの画面が正しく表示されない。
DocuSign eSignature for Salesforce tagging iframe

原因

DocuSign eSignature for Salesforceの6.6.2またはそれ以前のバージョンの既知の問題であり、Lightning Experienceを有効にした非管理者ユーザーがSalesforce Classicのインターフェイスでエンベロープを送信するときに発生します。

この問題は、DocuSign eSignature for Salesforceバージョン6.7(2017年2月リリース)で解決されています。

回避方法

Lightning Experienceが不要な場合は、これを無効にします。
a) Salesforce管理者としてログインし、[設定]>[Lightning Experience]の順に選択します。
b) [Lightning Experience を使用できるユーザの決定]の[ユーザを選択]をクリックします。
c) この問題が発生するユーザーのチェックボックスをオフにします。


または、アカウント全体でこの問題を解決するには、以下のチェックボックスをオンにします。
[DocuSign管理]>[設定]>[DocuSignフィールドの追加ページを新規ウィンドウに表示する]

これらの方法で問題が解決されない場合は、DocuSignサポートに問い合わせてください。