**Legacy** DocuSign eSignature for Salesforce - エラー: 送信元のSalesforceレコードに添付ファイルがありません

問題

[DocuSignで送信]ボタンをクリックしたときに、「送信元のSalesforceレコードに添付ファイルがありません。添付ファイルを追加してからやり直してください」というエラーが表示される。

原因

DocuSign eSignature for Salesforceでエンベロープを生成できません。権限またはカスタムボタンの設定に問題がある可能性があります。

解決方法

カスタムボタンを使用している場合は、そのパラメーターを確認します。 テンプレートをコールしている場合は、DocuSignでそのテンプレートが共有されており、それを使用するための権限がユーザーに付与されていることを確認します。

以前は、DocuSign側でのユーザー権限の問題によりこのエラーが発生していました。ユーザーの権限プロファイルで、使用するワークフローに対する適切なアクセスレベルが設定されていることを確認してください。また、ユーザーがエンベロープを送信したり文書をアップロードしたりできることを確認してください。

これらを確認しても問題が解決されない場合は、DocuSignサポートセンターでケースを作成して、以下の情報を入力してください。
  • この問題が発生するユーザー - 問題が特定のユーザーでのみ発生するのか複数のユーザーで発生するのか
  • この問題が発生するユーザーのメールアドレス
  • カスタムボタンを使用している場合はそのコード
  • 以前に正しく動作していたかどうか、新しいインテグレーションでの問題かどうか