Pourquoi mes signataires ne reçoivent‑ils pas les notifications par e‑mail de DocuSign ?

Il peut y avoir plusieurs raisons à ce qu’un destinataire déclare ne pas recevoir d’e‑mail. Si vous êtes le destinataire qui ne reçoit pas de notifications par e‑mail, veuillez suivre ces étapes, en plus de cet article. 
 

L’e‑mail a été redirigé

Des e‑mails peuvent être redirigés vers les dossiers des indésirables/de spam de leurs clients e‑mail. Les paramètres du serveur de messagerie, du contrôle anti spam, et les paramètres du pare‑feu et de l’antivirus de chacun, sont tous configurés différemment. Malheureusement, en tant qu’expéditeur, à part essayer d’envoyer vers une autre adresse e‑mail du destinataire, vous ne pouvez rien faire d’autre. Astuce : utilisez la fonctionnalité Corriger pour changer l’adresse e‑mail du destinataire. Ou alors, de contacter peut être le signataire pour qu’il cherche dans ses dossiers spam. 
 

Ordre de signature

Si une enveloppe comporte plusieurs destinataires, les expéditeurs peuvent choisir de définir un ordre de signature. L’ordre de signature permet aux expéditeurs de contrôler l’ordre dans lequel les destinataires reçoivent et signent vos documents. 
Vous pouvez définir un ordre d’acheminement séquentiel, où chaque destinataire ne reçoit la notification par e‑mail que lorsque le destinataire précédent a terminé son action ou bien un ordre de signature parallèle où tous les destinataires reçoivent le document en même temps.


L’e‑mail a été bloqué



Occasionnellement, les notifications DocuSign par e‑mail peuvent parfois être bloquées par le serveur de messagerie, le pare‑feu, le fournisseur de messagerie ou le client de messagerie (tels que Microsoft Outlook) de votre destinataire. Voici ci‑dessous quelques étapes pour aider à prévenir ce comportement. Une fois que votre destinataire a bien confirmé que ces étapes ont été suivies, vous pourriez avoir à Renvoyer l’enveloppe pour envoyer un nouvel e‑mail de notification.
 

L’e‑mail a été transféré automatiquement

Comme DocuSign ne peut que s’assurer que la notification atteigne bien l’adresse e‑mail sur laquelle elle a été envoyée directement, le transfert automatique d’e‑mails peut aussi poser des problèmes. Si le signataire ne reçoit toujours pas l’e‑mail de notification, vous pouvez essayer de lui renvoyer le document mais à une adresse e‑mail secondaire, sur un fournisseur de messagerie différent (par exemple Gmail, Hotmail, Outlook, Yahoo, etc...). 
 

Incorporé/Signature captive

Les signataires qui ouvrent un PowerForm et les signataires captifs ou incorporés ne reçoivent pas par défaut de notifications par e‑mail. 

Remarque : il n’est pas possible de dire juste à partir de l’interface utilisateur qu’un destinataire est configuré comme captif. Veuillez contacter l’assistance si l’article ci‑dessous ne vous aide pas. 

 

Cause possible

Ne pas envoyer de notifications par e‑mail aux signataires intégrés est un comportement attendu, intrinsèquement lié au paramètre « Ne pas envoyer d’e‑mails aux signataires intégrés » dans la zone Paramètres de l’Espace Signer de DocuSign Admin

Ne pas envoyer d’e‑mails aux signataires intégrés : lorsque sélectionnée, une notification de réalisation n’est pas envoyée aux signataires intégrés quand la signature de l’enveloppe est complétée. Cette option est uniquement utilisée avec la fonction de signature intégrée et ne peut pas être sélectionnée si l’option « Envoyer les e‑mails de réalisation aux signataires intégrés » est sélectionnée.

Remarque : il est fréquent que les destinataires soient définit comme signataires intégrés lors d’un appel API qui les définis comme tels à l’aide d’un code clientUserID (voir l’étape 1 de Signature intégrée - Article du guide de l’API REST). À l’aide des destinataires intégrés, vous pouvez laisser les utilisateurs signer ou envoyer des documents directement via votre interface utilisateur, en évitant le basculement de contexte vers l’e‑mail. En savoir plus ici.

Remarque : les signataires qui ouvrent un PowerForm (ceux qui commencent un PowerForm) sont automatiquement et intentionnellement définis comme signataires intégrés, aussi longtemps que la case « Validation par e‑mail requise » n’est pas cochée sur le PowerForm associé. En savoir plus sur la création et les paramètres des PowerForms ici.

Solution

Décochez le paramètre de signature « Ne pas envoyer d’e‑mails aux signataires intégrés » pour permettre aux e‑mails d’être envoyés aux signataires qui sont définis comme intégrés. Cliquez ensuite sur Enregistrer. 

Si vous voulez envoyer une notification par e‑mail à un destinataire dont le type est défini comme signataire intégré, vous pouvez complètement retirer ce destinataire de l’enveloppe, lors de l’utilisation de la fonctionnalité Corriger, en l’ajoutant comme signataire à distance (un destinataire avec un nom, une adresse e‑mail et un type de rôle « Doit signer ») et en cliquant sur « Ajouter un destinataire » pendant le processus de correction. 

 

Détails supplémentaires

  1. Assurez‑vous que votre destinataire vérifie que ses e‑mails DocuSign n’atterrissent pas dans son dossier des courriers indésirables ou Spam.
  2. Faites que votre destinataire ajoute les adresses électroniques suivantes comme Expéditeurs autorisés (ou Expéditeurs de confiance) dans son client de messagerie. Voici les adresses e‑mail d’envoi du système DocuSign :
  • dse@docusign.net
  • dse_demo@docusign.net
  • dse_na2@docusign.net
  • dse_na3@docusign.net
  • dse_eu1@docusign.net
  • dse@eumail.docusign.net
  • dse@camail.docusign.net
  • dse@aumail.docusign.net
  • dse_staging@docusign.net
  1. Demandez au destinataire de se renseigner auprès de son service informatique pour qu’il autorise les e‑mails provenant des domaines @docusign.net et @docusign.com
 

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