Impossible d’ouvrir une session sur DocuSign Retrieve : « Le serveur à distance a renvoyé une erreur : (401) Non autorisé ».

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Problème

Lorsque vous essayez de vous connecter à DocuSign Retrieve, vous obtenez l’erreur « Échec d’ouverture de session. Le serveur à distance a renvoyé une erreur : (401) Non autorisé. »
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Cause

DocuSign a mis fin au support de TLS 1.0 pour répondre aux normes de sécurité PCI. Cette erreur est probablement causée par la dégradation du protocole de sécurité TLS 1.0, qui est utilisé par les anciennes versions de DocuSign Retrieve et peut également être utilisé sur les nouvelles versions de DocuSign Retrieve s’il fonctionne sous Windows 7, Server 2012 ou Server 2008.

Solution

  1. Assurez-vous que la version 3.3.1 ou une version plus récente de DocuSign Retrieve est installée. Les versions plus anciennes utilisent des protocoles de sécurité TLS obsolètes et ne fonctionneront plus.
  2. Si vous utilisez déjà la version 3.3.1 ou une version plus récente et que vous rencontrez cette erreur sur Windows 7, Server 2012 ou Server 2008, il est probable que le support TLS moderne doive être activé manuellement dans ces environnements.

Si vous continuez à rencontrer des problèmes au-delà de cette limite, veuillez contacter notre département Assistance pour une assistance avancée de dépannage.