Diagnostiquer des identifiants mis en cache dans Safari

Problème

En utilisant Safari, je ne parviens pas à m’identifier sur DocuSign avec des identifiants d’utilisateur valides.
 
Causes possibles 
  • Identifiants mis en cache
  • Extension de navigateur
  • Le Trousseau passe outre les identifiants
 
Solution

Si vous ne parvenez pas à vous identifier sur DocuSign avec Safari mais que vous y parvenez avec un autre navigateur, il est probable que Safari utilise un identifiant mis en cache qui puisse supplanter les identifiants que vous utilisez actuellement.

Pour supprimer des identifiants stockés dans Safari :
  1. Cliquez sur Fichier, puis sélectionnez Préférences.
  2. Dans Préférences, sélectionnez Mots de passe.
  3. Repérez l’entrée de DocuSign - dans notre exemple il s’agit de www.docusign.net - https.
  4. Faites un clic droit sur l’entrée DocuSign, puis cliquez sur Supprimer.
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Si vous avez retiré cette entrée mais que vous ne parvenez toujours pas à vous identifier, vérifiez vos Trousseaux d’accès pour voir si des identifiants plus anciens y sont stockés.
 
  1. Ouvrez vos Applications.
  2. Cliquez sur la barre de recherche en haut à droite, puis saisissez le mot « trousseau ».
  3. Sélectionnez Trousseaux d’accès des résultats de la recherche
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  1. Après avoir ouvert le Trousseau d’accès, s’il existe un identifiant mis en cache pour DocuSign, il apparaîtrait dans l’écran suivant. Faites un clic droit sur l’entrée DocuSign, puis sélectionnez Supprimer.
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Si vous ne parvenez toujours pas à vous identifier avec Safari, veuillez contacter l’Assistance DocuSign.


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Mots‑clés

DocuSign, Identifiants d’authentification, Identifiants mis en cache, Authentification échouée, Safari