Comment résoudre l’erreur : Erreur lors de la modification de votre adresse e-mail, réessayez plus tard

Problème

Lors de la tentative de modification de votre adresse e-mail, vous recevez le message d’erreur « Erreur lors de la modification de votre adresse e-mail, réessayez plus tard ».

Causes possibles

  1. La nouvelle adresse e-mail que vous essayez de modifier est déjà utilisée sur un autre compte DocuSign.
  2. La nouvelle adresse e-mail que vous essayez de modifier se trouve sur un domaine géré sur lequel l’option « Empêcher des inscriptions non gérées » est activée.

Solution nº 1

DocuSign autorise uniquement à chaque adresse e-mail d’être associée à un seul utilisateur actif. Vous devrez fermer tous les autres comptes utilisant à ce moment l’adresse e-mail souhaitée avant de pouvoir modifier votre compte DocuSign actuel pour utiliser la nouvelle adresse e-mail. Vous pouvez trouver des instructions pour fermer vos comptes actuellement associés au nouvel e-mail dans l’article Comment puis‑je rétrograder ou fermer mon compte ?
  • Si vous ne souhaitez fermer aucun des comptes qui utilisent à ce moment la nouvelle adresse e-mail, vous devrez d’abord modifier l’adresse e-mail de tous les comptes utilisant la nouvelle adresse e-mail en une adresse tertiaire avant de pouvoir changer l’e-mail de votre compte actuel.
  • Si vous ne parvenez pas à vous identifier avec la nouvelle adresse e-mail pour demander la fermeture de votre (vos) compte(s), demandez une réinitialisation de mot de passe. Si vous n’avez pas reçu le code de vérification envoyé à la nouvelle adresse e-mail afin de réinitialiser le mot de passe, contactez l’assistance pour obtenir de l’aide.

Solution nº 2

Le paramètre de domaine « Empêcher des inscriptions non gérées » garantit que les utilisateurs ne peuvent pas créer de comptes qui ne seraient pas gérés par l’organisation. Cela signifie que les adresses e-mail du domaine géré ne peuvent pas être utilisées pour ouvrir un nouveau compte en dehors de l’organisation et que les comptes existants en dehors de l’organisation ne peuvent pas modifier leur adresse e-mail en une adresse utilisant le domaine géré.

L’administrateur de l’organisation qui contrôle le domaine géré vers lequel vous essayez de modifier votre adresse e-mail devra désactiver « Empêcher des inscriptions non gérées » pour vous permettre de remplacer votre adresse e-mail par une adresse de son domaine géré.

Image ajoutée par l’utilisateur

Si vous ne savez pas qui est l’administrateur de l’organisation du domaine, contactez votre service informatique interne pour assistance.