Why are my signers being prompted to accept the Disclosure?

Issue

Signers are being prompted to agree to the Disclosure. The recipient must read and agree to the terms of the disclosure before viewing or taking action on the documents.


Cause(s)

  1. In Classic DocuSign Experience, there is an option to require recipients to view and agree to the terms in the disclosure each time they open an envelope. For more information see: Electronic Record and Signature Disclosure frequency option
  2. Each time you change the disclosure content all unsigned recipients of outstanding documents will be required to accept a new version. You can edit the information in the disclosure even if acceptance of the disclosure is not required.

Solution(s)

  1. In Classic DocuSign Experience, change the  Electronic Record and Signature Disclosure frequency option to "Once: Recipients only need to accept the disclosure the first time they do business electronically with the account".
  2. Minimize the number of changes made to the Custom Electronic Record and Signature Disclosure.

Important notes about Disclosures

  • DocuSign provides this disclosure for your convenience only. If you have questions about using a disclosure, please contact your legal counsel.
  • If you choose to create a custom disclosure, you will not be able to change back to the default disclosure once you save the custom disclosure.
  • Additionally, DocuSign will not automatically translate your custom disclosure and you must create a disclosure for each language used by your signers.

Resources


Keywords
Legal Disclosure, Electronic Record and Signature Disclosure, ERSD