Why am I not receiving Recipient Viewed notifications?

Issue

I am receiving other DocuSign notifications, but no notification when a recipient views an envelope for the first time.
If you are not receiving any notifications whatsoever, please refer to Why am I not getting DocuSign email notifications.

Cause

Account configuration is preventing these notifications from being delivered

Resolution

There are two settings that will suppress Recipient Viewed notifications, a user-level preference and a permission profile-level control.

User-level preference:

  1. Navigate to My Preferences > Notifications
  2. Under Sending Notifications, Check 'The first time each recipient views an envelope'
  3. Press the SAVE button, at either the top or bottom of the page

Permission Profile control

If you have checked the option in Preferences but are still not receiving Viewed notifications, an administrator has put you on a Permission Profile that does not have Viewed notifications enabled.
An account administrator can change this using the following steps:

  1. Navigate to Settings > Permission Profiles
  2. Locate the Permission Profile in question, press the ACTION button to the right, and select EDIT
  3. Check 'Allow recipient viewed notifications', and press SAVE