Why do I get the error "Only Role Name Allowed for in-person Recipients" when using the Mobile App?

Issue:

When using a template with an in-person recipient role through the mobile app, you receive the following error message: "Only role name allowed for in-person recipients"
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Possible Causes:

Within the template, the sender has hard coded in the host of the in-person signing, but did not include the name of the person that they are going to host.

Classic DocuSign Experience:
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New DocuSign Experience:
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Solution:

Classic DocuSign Experience: Remove the name and email address of the host.
New DocuSign Experience: Instead of assigning to a specific name and email combination, enter Signer for the name to set a placeholder for whomever is the In-Person Signer.