DocuSign Insight-Accelerator fails to import

Issue

An attempt to import accelerator fails with error:

"Server Error! Message: "N/A", Reference: "N/A", Status: 400"

Also, the seal-ws.log reports the following error:

[ERROR] [qtp779700255-29490] [ NONE] [ NONE] [ NONE] c.s.a.i.r.r.i.AcceleratorRestResource: Could not import accelerator. Invalid filename <Accelerator_Name>.zip
 

Cause 

The name of zip archive with accelerator was changed after export from original environment.
 

Solution

Import the same accelerator with original filename from the source environment. The filename of the accelerator should not be changed after the export from source environment.