DocuSign for Salesforce Trial Account Expiration

Error:

Your free trial has ended. To continue using DocuSign for Salesforce, please email getDFS@docusign.com

Cause:

DocuSign for Salesforce can only be used as a trial for a limited time. If that trial period has expired, a paid account will need to be purchased - pleaseĀ contact our Sales Team.
Some Salesforce instances have been erroneously associated with trials.

Resolution:

If this error is occurring while linked to a paid DocuSign account, please email getDFS@docusign.com
Include:
- The error message received
- Salesforce Organization ID (Available from SF Setup > Company Info > Salesforce.com Organization ID)
- DocuSign account number

If the getDFS address is not responsive, please open a case with DocuSign Support and include the same.