DocuSign for Outlook - getAccountFromToken returned an error

Issue

DocuSign for Outlook (version 6.1)
Users logged into DocuSign but have not used the add-in for more than 30 days, get the error: Please try again or contact IT. getAccountfromToken returned an error.

Problem Cause

Refresh token has expired.

Solution

  1. Open a new browser, visit https://account.docusign.com
  2. Enter email and password credentials.
  3. If logged into the New DocuSign Experience, click here to temporarily switch to Classic DocuSign Experience.
Click on one of the following site specific links for your account:
  1. Select Profile Menu | Preferences
  • Select "Social ID Login" and remove "Outlook".
  • Select "Connected Apps" and remove  "DocuSign for Microsoft Office 1.x".
  1. Access the DocuSign for Outlook add-in and login.
Keywords: Outlook, Office 365, O365