DocuSign Mobile - Action Not Supported Error

Issue

When trying to sign an envelope from within the DocuSign Mobile App, I receive an error of "Action Not Supported".

Action Not Supported error

Cause

The DocuSign Mobile App is built to handle most workflows, but there are some advanced features that are not compatible with the mobile app.

Solution

For envelopes using any of the following features, a signer will need to access the envelope via a web browser, rather than from directly inside the mobile app.

Envelope level (using one of these features will prevent all signers on the envelope from signing via the mobile app):

  1. Supplemental Documents
  2. Sent from a 21 CFR Part 11 compliant account
 Recipient level (if a recipient has been assigned one of these fields or roles, they will not be able to access the envelope from the mobile app):
  1. Standards Based Signatures
  2. eHanko
  3. Specify Recipients
  4. Allow to Edit
  5. Update Recipients
  6. Signs with Notary
NOTE:  The above features are only restricted from the mobile app.  Signers can use a web browser on their mobile device to sign an envelope that uses any of these features.

Keywords: Mobile, iOS, Android, Droid, Action Not Supported, Error, Signing