Print Driver v2.x - Adobe Reader XI 11.0.14 - Template matching issue

Warning: This version of DocuSign Print Driver is no longer supported.  Please download and install the latest version.
Details 

Print Driver version 2.X and Adobe Reader XI 11.0.14 , Possibly other PDF Readers

Issue  

A specific subversion of Adobe Reader XI 11.0.14 flattens text to images preventing Automatic Template Matching when using the Print Driver version 2.x.

Solution 
  • Try downgrading Adobe Reader to version 11.0.09 or older.
  • If using another PDF reader, please confirm any recent Windows updates and try rolling back to resolve. If root cause is determined to be a specific Windows update or hot patch please reach out to DocuSign Support with details about the Windows hot patch. 

DocuSign is investigating the possible root cause.