Warum erhalte ich beim Signieren die Fehlermeldung „Upgraden Sie Ihren Browser, damit Sie DocuSign nutzen können“?

Die neue DocuSign-Signierumgebung unterstützt Internet Explorer 8 und höher. Wenn der Kompatibilitätsmodus aktiviert ist, kann der folgende Fehler beim Signieren von Dokumenten oder beim Dokumentenzugriff auftreten:

Wenn Sie Internet Explorer verwenden und dieser Fehler auftritt, lässt sich das Problem u. U. durch Deaktivieren des Kompatibilitätsmodus beheben.

So deaktivieren Sie den Kompatibilitätsmodus in Internet Explorer:

  1. Klicken Sie im Internet Explorer-Browserfenster auf das Symbol Extras und anschließend auf Einstellungen der Kompatibilitätsansicht.

    Hinweis: In älteren Versionen von Internet Explorer drücken Sie ALT, um die Menüleiste anzuzeigen, klicken Sie auf Extras und anschließend auf Kompatibilitätsansicht.
  2. Deaktivieren Sie Alle Websites in Kompatibilitätsansicht anzeigen.

    Hinweis: Wenn docusign.net in dieser Liste angezeigt wird, markieren Sie den Eintrag und klicken dann auf Entfernen.
  3. Klicken Sie auf Schließen, und aktualisieren Sie die Seite.

Wenn das Problem dadurch nicht behoben wird, müssen Sie eventuell den Browsercache und die Cookies löschen.