Warum kann ich mich mit meinen gültigen Anmeldedaten bei DocuSign nicht anmelden?

Problem

Ich kann mich mit meinen bestätigten und gültigen Anmeldedaten bei DocuSign nicht anmelden.

Mögliche Ursachen
  • Zwischengespeicherte Anmeldedaten
  • Browser-Plug-in
  • Neue Anmeldedaten werden durch die automatische Vervollständigung im Browser durch die vorherigen ersetzt

Lösung

Überprüfen Sie folgende Punkte, bevor Sie zur eigentlichen Problembehebung übergehen:
  1. Öffnen Sie zum Eingeben von Text ein Textverarbeitungsprogramm. Geben Sie einen Text ein, um zu sehen, ob auf Ihrer Tastatur die Feststelltaste für die Großschreibung eingeschaltet ist.
  2. Schließen Sie den Browser und öffnen Sie ihn erneut.
  3. Bleibt das Anmeldeproblem bestehen, starten Sie den Computer neu.
Sollten die vorstehenden Schritte das Anmeldeproblem nicht beheben, fahren Sie mit dem nächsten Schritt zur Problembehebung fort.
  
Anderen Browser ausprobieren

Wie die Anmeldedaten zwischengespeichert werden, hängt vom Browser ab. Wenn Sie sich bei DocuSign nicht mit Ihren vorhandenen Anmeldedaten anmelden können, probieren Sie einen anderen Browser aus. Wenn Sie sich bei DocuSign in einem Browser anmelden können, aber nicht in einem anderen, dann wird die Anmeldung höchstwahrscheinlich durch eine Browsereinstellung verhindert.
 
Sollten Sie sich in einem bestimmten Browser nicht anmelden können, obwohl das Anmelden in einem anderen Browser funktioniert, dann folgen Sie der Anleitung für Ihren Browser, um das Problem zu beheben.

Die für DocuSign unterstützen Browser:
 
  • Internet Explorer
  • Chrome
  • Firefox
  • Safari
  • Edge

Sollte die vorstehende Anleitung das Problem nicht beheben, fahren Sie mit der Windows-Anmeldeinformationsverwaltung fort.


Zwischengespeicherte Anmeldedaten in der Windows-Anmeldeverwaltung löschen

In einigen Windows-Versionen werden die Anmeldedaten lokal im Betriebssystem zwischengespeichert. Diese gespeicherten Anmeldedaten können die Anmeldedaten ersetzen, die Sie für das Anmelden bei DocuSign aktuell verwenden.

Die möglichen DocuSign-Server:
  • accounts.docusign.com
  • docusign.net
  • na2.docusign.net
  • eu1.docusign.net
  • eu2.docusign.net
  • demo.docusign.net

Windows-Anmeldedaten verwalten
  1. Klicken Sie auf das Startmenü.
  2. Das Suchfeld sollte ohne weitere Klicks automatisch ausgewählt sein. Bei Windows 8: Geben Sie Ihren Text in der Charms-Leiste ein.
Hinweis: Falls Sie das Suchfeld nicht finden, öffnen Sie das Feld Ausführen, indem Sie die Tastenkombination Windows-Taste + R drücken.
  Abbildung der Benutzeroberfläche
 
  1. Klicken Sie auf „Webanmeldeinformationen”. Suchen Sie in der Liste mit den gespeicherten Passwörtern das für DocuSign relevante aus.
  2. Klicken Sie ein Mal auf den gewünschten Eintrag und klicken Sie auf „Entfernen”.

  Hinweis: Dies gilt nur für Windows 8 und 10. In Windows 7 gibt es den Bereich „Webanmeldeinformationen” nicht.

  Abbildung der Benutzeroberfläche


Sollte das Problem bestehen bleiben, wenden Sie sich an den Kundensupport.

 

Weitere Informationen