Warum erhalten meine Unterzeichner keine Benachrichtigungs-E-Mail von DocuSign?

Es gibt verschiedene Gründe, warum Empfänger möglicherweise keine E-Mail erhalten haben. Wenn Sie der Empfänger sind, der keine E-Mail-Benachrichtigungen erhält, folgen Sie nicht nur diesem Artikel, sondern auch dieser Anleitung
 

E-Mail umgeleitet

E-Mails können in den Spam- oder Junk-Ordner des E-Mail-Clients umgeleitet werden. Die Einstellungen des E-Mail-Servers, der Spamkontrolle, der Firewall und des Antivirenprogramms hängen vom jeweiligen Empfänger ab. Als Absender können Sie hierbei nur eine alternative E-Mail-Adresse ausprobieren, alles andere liegt beim Empfänger. Tipp: Die E-Mail-Adresse des Empfängers kann mithilfe der Option Korrektur geändert werden. Oder bitten Sie den Empfänger, seinen Spamordner zu überprüfen. 
 

Signierreihenfolge

Wenn der Umschlag mehrere Empfänger hat, können Absender deren Signierreihenfolge festlegen. Mit der Signierreihenfolge lässt sich steuern, in welcher Reihenfolge die Empfänger der Dokumente diese erhalten und signieren.
Sie können eine sequenzielle Weiterleitungsreihenfolge definieren, sodass die einzelnen Empfänger die E-Mail-Benachrichtigung jeweils nacheinander erhalten und zwar immer dann, sobald der vorherige Empfänger das Dokument fertiggestellt hat. Oder Sie legen eine parallele Signierreihenfolge fest, damit Empfänger das Dokument gleichzeitig erhalten.


E-Mail blockiert

E-Mail-Benachrichtigungen von DocuSign könnten durch E-Mail-Server, Firewall, E-Mail-Anbieter oder E-Mail-Client (wie Microsoft Outlook) auf Empfängerseite blockiert werden. Nachstehend finden Sie eine Anleitung zur Behebung des Problems. Sobald der Empfänger die erforderlichen Maßnahmen ergriffen hat, senden Sie einfach eine neue Benachrichtigungs-E-Mail, indem Sie den Umschlag erneut senden.
 

E-Mail automatisch weitergeleitet

Das automatische Weiterleiten von E-Mails kann ebenfalls Probleme verursachen, da DocuSign nur sicherstellen kann, dass die E-Mail an die eigentliche E-Mail-Adresse gesendet wird. Wenn der Unterzeichner keine Benachrichtigungs-E-Mail erhält, senden Sie das Dokument an eine alternative E-Mail-Adresse eines anderen E-Mail-Anbieters (z. B. Gmail, Outlook, AOL oder Yahoo). 
 

Eingebettetes Signieren/Captive-Signieren

PowerForm-Initiatoren/Captive-Unterzeichner/eingebettete Unterzeichner erhalten standardmäßig keine automatischen E-Mail-Benachrichtigungen. 

Hinweis: In der Anwendung lässt sich nicht erkennen, ob es sich um einen eingebetteten Empfänger handelt. Sollte der nachstehende Artikel das Problem nicht lösen, wenden Sie sich an den Support

 

Mögliche Ursachen

Das Unterdrücken von E-Mail-Benachrichtigungen für eingebettete Unterzeichner ist gewollt und beabsichtigt, wenn in DocuSign-Admin im Bereich „Signiereinstellungen“ die kontoweit gültige Einstellung „E-Mails an eingebettete Unterzeichner unterdrücken“ aktiviert wurde. 

E-Mails an eingebettete Unterzeichner unterdrücken: Bei Auswahl dieser Option erhalten die eingebetteten Unterzeichner keine Abschluss-E-Mail-Benachrichtigung, wenn der Signiervorgang des Umschlags abgeschlossen ist. Diese Option wird nur in Verbindung mit eingebetteten Unterzeichnern verwendet und kann nicht aktiviert werden, wenn die Option „Abschluss-E-Mail-Benachrichtigung an eingebettete Unterzeichner senden“ aktiviert ist.

Hinweis: Empfänger werden hierbei häufig über einen API-Aufruf mit den Code clientUserID als eingebettete Unterzeichner eingerichtet. Weitere Informationen hierzu finden Sie im Schritt 1 unter Eingebettetes Signieren – REST-API-Leitfaden (in Englisch). Mit eingebetteten Empfängern können Sie direkt über die Benutzeroberfläche das Signieren und Senden von Dokumenten für Benutzer zulassen und so den Kontextwechsel zu E-Mails vermeiden. Weitere Informationen (in Englisch)

Hinweis: Personen, die die PowerForm initiieren (PowerForm-Initiatoren), werden standardmäßig automatisch als eingebettete Unterzeichner eingerichtet. Dies ist jedoch nicht der Fall, wenn für die PowerForm die Option „E-Mail-Validierung anfordern“ aktiviert wurde. Informationen zum Erstellen und Einstellen von PowerForms

Lösung

Damit eingebettete Unterzeichner E-Mails erhalten, deaktivieren Sie in den Signiereinstellungen die Option „E-Mails an eingebettete Unterzeichner unterdrücken“. Klicken Sie abschließend auf „Speichern“.

Wenn Sie eine E-Mail-Benachrichtigung an einen Empfänger senden möchten, der als eingebetteter Unterzeichner eingerichtet wurde, entfernen Sie den Empfänger zuerst vollständig für den Umschlag, indem Sie die Funktion „Korrektur“ verwenden. Richten Sie dann den Empfänger als Fernunterzeichner mit E-Mail-Adresse und der Rolle „Muss signieren“ ein, indem Sie beim Korrigieren auf „Empfänger hinzufügen“ klicken. 

 

Zusätzliche Details

  1. Bitten Sie Ihren Empfänger, in seinem Junk- oder Spamordner nach den DocuSign-E-Mail-Benachrichtigungen zu suchen.
  2. Bitten Sie den Empfänger, die DocuSign-E-Mail-Adressen in seinem E-Mail-Client als sichere und vertrauenswürdige Absender anzugeben. Nachfolgend haben wir für Sie eine Liste mit den Sende-E-Mail-Adressen von DocuSign zusammengestellt:
  • dse@docusign.net
  • dse_demo@docusign.net
  • dse_na2@docusign.net
  • dse_na3@docusign.net
  • dse_eu1@docusign.net
  • dse@eumail.docusign.net
  • dse@camail.docusign.net
  • dse@aumail.docusign.net
  • dse_staging@docusign.net
  1. Bitten Sie den Empfänger, sich an seine IT-Abteilung zu wenden, damit E-Mails der Domäne @docusign.net und @docusign.com zugelassen werden.
 

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