Warum erhalte ich die Fehlermeldung „Die Seite kann nicht angezeigt werden”?

Mögliche Ursachen

  • Probleme mit Cache und Cookies des Browsers
  • Eingebettete Bilder oder Formatattribute des Dokuments, die das DocuSign-System nicht richtig rastern kann
  • Fehler beim Rastern

Lösungen

  • Setzen Sie den Browser-Cache zurück und löschen Sie die Cookies, schließen und öffnen Sie den Browser, laden Sie das Dokument erneut hoch oder signieren Sie erneut.
  • Vergrößern und verkleinern Sie die Ansicht mit der Zoomfunktion in DocuSign, dadurch könnte das Ansichtsproblem behoben werden.
  • Wenn das Problem bei einem bestimmten Dokument auftritt, überprüfen Sie das zugrunde liegende Dokument.
Sollte keine der Lösungen das Problem beheben, könnte dies am Rastern liegen. Aktuelle Informationen finden Sie im DocuSign Trust Center (in Englisch).