Problembehebung bei zwischengespeicherten Anmeldedaten in Microsoft Edge
Problem
Ich kann mich in Microsoft Edge mit meinen bestätigten und gültigen Anmeldedaten bei DocuSign nicht anmelden.
Mögliche Ursachen
Zwischengespeicherte Anmeldedaten
Browser-Plug-in
Neue Anmeldedaten werden durch die automatische Vervollständigung im Browser durch die vorherigen ersetzt
Lösung
Anders als die meisten Browser unterstützt Microsoft Edge keine Plug-ins von Drittanbietern. Wenn Sie sich in Microsoft Edge nicht bei DocuSign anmelden können, verhindern gespeicherte Anmeldedaten möglicherweise die Anmeldung.
So löschen Sie gespeicherte Anmeldedaten in Microsoft Edge:
- Öffnen Sie Microsoft Edge.
- Klicken Sie oben rechts auf das Drop-down für Einstellungen (...).
- Klicken Sie im Menü auf Einstellungen.
- Klicken Sie im Menü Einstellungen auf Erweiterte Einstellungen anzeigen
- Klicken Sie im Menü Erweiterte Einstellungen auf Meine gespeicherten Kennwörter verwalten.
- Über diese Option gelangen Sie zur Windows-Anmeldeinformationsverwaltung.
- Wählen Sie Webanmeldeinformationen.
- Suchen Sie den Eintrag für Ihr DocuSign-Konto und klicken Sie rechts davon auf den Drop-down-Pfeil.
- Klicken Sie für Ihre DocuSign-Anmeldedaten auf Aus Tresor entfernen und versuchen Sie sich erneut anzumelden.
Weitere Informationen