Problembehebung bei zwischengespeicherten Anmeldedaten in Microsoft Edge

Problem

Ich kann mich in Microsoft Edge mit meinen bestätigten und gültigen Anmeldedaten bei DocuSign nicht anmelden.
 
Mögliche Ursachen 

Zwischengespeicherte Anmeldedaten
Browser-Plug-in
Neue Anmeldedaten werden durch die automatische Vervollständigung im Browser durch die vorherigen ersetzt
 
Lösung

Anders als die meisten Browser unterstützt Microsoft Edge keine Plug-ins von Drittanbietern. Wenn Sie sich in Microsoft Edge nicht bei DocuSign anmelden können, verhindern gespeicherte Anmeldedaten möglicherweise die Anmeldung. 
 
So löschen Sie gespeicherte Anmeldedaten in Microsoft Edge:
 
  1. Öffnen Sie Microsoft Edge.
  2. Klicken Sie oben rechts auf das Drop-down für Einstellungen (...).
  3. Klicken Sie im Menü auf Einstellungen.
Abbildung der Benutzeroberfläche
  1. Klicken Sie im Menü Einstellungen auf Erweiterte Einstellungen anzeigen
Abbildung der Benutzeroberfläche
  1. Klicken Sie im Menü Erweiterte Einstellungen auf Meine gespeicherten Kennwörter verwalten.
Abbildung der Benutzeroberfläche
  1. Über diese Option gelangen Sie zur Windows-Anmeldeinformationsverwaltung.
  2. Wählen Sie Webanmeldeinformationen.
  3. Suchen Sie den Eintrag für Ihr DocuSign-Konto und klicken Sie rechts davon auf den Drop-down-Pfeil.
Abbildung der Benutzeroberfläche
  1. Klicken Sie für Ihre DocuSign-Anmeldedaten auf Aus Tresor entfernen und versuchen Sie sich erneut anzumelden.
Abbildung der Benutzeroberfläche

Wenn Sie sich sich dann immer noch nicht in Microsoft Edge anmelden können, wenden Sie sich an den Kundensupport.

Weitere Informationen