Problembehebung bei zwischengespeicherten Anmeldedaten in Google Chrome
Problem
Ich kann mich in Google Chrome mit meinen bestätigten und gültigen Anmeldedaten bei DocuSign nicht anmelden.
Mögliche Ursachen
Zwischengespeicherte Anmeldedaten
Browser-Plug-in
Neue Anmeldedaten werden durch die automatische Vervollständigung im Browser durch die vorherigen ersetzt
Lösungen
Wenn Sie sich bei DocuSign in Chrome nicht anmelden können, aber die Anmeldung in einem anderen Browser funktioniert, dann sind Ihre Anmeldedaten entweder zwischengespeichert oder ein Add-on verhindert das Anmelden.
So nutzen Sie Chrome ohne Add-ons:
- Öffnen Sie Google Chrome.
- Klicken Sie oben rechts auf das Dreipunkt-Menü.
- Klicken Sie auf Neues Inkognitofenster.
Dadurch werden die Add-ons in Chrome deaktiviert. Alternativ können Sie das Dialogfeld „Ausführen” öffnen, indem Sie die Tastenkombination Windows-Taste + R drücken und dann chrome -incognito eingeben.
Falls die Anmeldeprobleme bestehen bleiben, dann sind Ihre Anmeldedaten möglicherweise in Chrome gespeichert.
So bearbeiten oder entfernen Sie gespeicherte Anmeldedaten in Google Chrome:
- Öffnen Sie Google Chrome.
- Klicken Sie oben rechts auf das Dreipunkt-Menü und wählen Sie Einstellungen.
- Scrollen Sie zum Seitenende und klicken Sie auf Erweitert.
- Klicken Sie im Bereich Passwörter und Formulare auf Passwörter verwalten.

- Suchen Sie das Passwort für den Server. Klicken Sie zum Löschen des gespeicherten Passworts auf Dreipunkt-Menü > Entfernen.
Wenn Sie sich beispielsweise mit der Demoumgebung verbinden möchten, suchen Sie das Passwort für demo.docusign.net oder für NA2, suchen Sie das Passwort für na2.docusign.net.