Sicherheitshinweise vom Internet Explorer beim Anmeldeversuch

Problem

Fehlermeldung im Internet Explorer, wenn Sie sich beim DocuSign-Konto anmelden möchten: „Es sind keine Sperrinformationen für das Sicherheitszertifikat dieser Site verfügbar. Möchten Sie fortfahren?“

Optionen verfügbar: „Ja“, „Nein“ und „Zertifikat anzeigen“. 

Ursache

Der Fehler „Es sind keine Sperrinformationen für das Sicherheitszertifikat ...“ wird angezeigt, wenn auf älteren Computern mit Internet Explorer veraltete Stammzertifikate genutzt werden.

Lösung

Windows-Stammzertifikate aktualisieren (in Englisch)