In iFrame eingebettete Sitzung wird auf leerer Seite geladen

Problem

Beim Starten einer eingebetteten Signier- oder Sendesitzung in einem iFrame wird eine unterstützte Version von Internet Explorer verwendet, die Seite wird aber leer oder mit der Fehlermeldung, dass der Browser nicht unterstützt wird, angezeigt.

Leere Seite in iFrame mit Fehlermeldung, dass der Browser nicht unterstützt wird

Ursache

Das Problem ist bekannt, wenn Sie die aktuelle Browsersitzung in der Ansicht „Kompatibilitätsansicht” anzeigen. Obwohl Sie eine unterstützte Internet-Explorer-Version nutzen, wird für den Dokumentenmodus möglicherweise eine nicht unterstützte Version verwendet. Bei Internet Explorer 11 wird beispielsweise standardmäßig der Dokumentenmodus von Internet Explorer 5 verwendet.

Lösung

  1. Deaktivieren Sie die Kompatibilitätsansicht für die interne Domäne/Website und DocuSign.
a. Klicken Sie in Internet Explorer auf EinstellungenEinstellungen in Internet Explorer
b. Klicken Sie auf Einstellungen der Kompatibilitätsansicht
c. Wählen Sie im Bereich Zur Kompatibilitätsansicht hinzugefügte Websites docusign.net und ihredomäne.com aus und klicken Sie dann auf Entfernen
d. Deaktivieren Sie die Option Intranetsites in Kompatibilitätsansicht anzeigen
e. Klicken Sie auf Schließen
f. Laden Sie die Ansicht der Webseite neu
  1. Wenn Sie die Ansicht Kompatibilitätsansicht beibehalten möchten, dann ändern Sie die Version für den Dokumentenmodus in eine unterstützte Version
a. Öffnen Sie den Internet Explorer und drücken Sie auf Ihrer Tastatur auf die Taste F12, um die F12-Entwicklungstools
zu öffnen b. Klicken Sie auf Emulation
c. Wählen Sie im Drop-down-Menü Dokumentenmodus 9 oder höher (Edge wird hierbei empfohlen) aus
d. Laden Sie die Ansicht der Webseite neu
Hinweis: Wenn Ihre Signier- oder Sendesitzung über API initiiert wird, müssen Sie möglicherweise über Ihre Integration einen neuen Token erstellen.

Dokumentenmodus ändern

Wichtig

Wenn das Ändern der Kompatibilitätsansicht das Problem nicht behebt, versuchen Sie Folgendes:


Zusätzliche Hinweise

  • DocuSign rät davon ab, Sitzungen in iFrames zu initiieren. Dies gilt besonders für Mobilgeräte. Fragen Sie den Eigentümer der Integration, ob iFrames für Sie erforderlich sind.
  • Die oben beschriebenen Einstellungen werden möglicherweise von Ihrer internen IT-Abteilung gesteuert. Wenden Sie sich an das IT-Team, wenn Sie Schritte in dieser Anleitung nicht ausführen können.

Ressourcen

Eingebettetes Senden und Signieren (Captive-Senden/Captive-Signieren) über die DocuSign-API (in Englisch)
Systemanforderungen für den Signiervorgang – DocuSign eSignature (Unterzeichnerleitfaden)