Solução de problemas de credenciais de login em cache no Internet Explorer

Impacto:
 
Não consigo entrar no DocuSign com credenciais de usuário válidas usando o Internet Explorer.

Possíveis causas:

Credenciais de login em cache
Plugin do navegador
Recurso auto-completar do navegador está substituindo as novas credenciais por credenciais anteriores​

Solução:

 
Se você não conseguir fazer logon via Internet Explorer, há dois problemas prováveis. Pode haver um complemento que esteja interferindo no processo de login, ou o navegador pode estar usando credenciais de usuário em cache.

Para iniciar o Internet Explorer sem complementos:
 
1. Clique no menu Iniciar.
2. Na caixa de pesquisa digite "Internet Explorer"
3. Um dos resultados da pesquisa deveria ser "Internet Explorer (Sem Complementos)"

Nota: Você também pode utilizar a caixa de comendo e inserir os seguintes comandos incluindo as aspas.
Para 32-bits: "C:\Program Files (x86)\Internet Explorer\iexplore.exe"  -extoff
Para 64-bits: "C:\Program Files\Internet Explorer\iexplore.exe"  -extoff

Selecione Internet Explorer (Sem Complementos) e tente logar-se novamente. Se você não conseguir se autenticar na plataforma, você terá que limpar as suas credenciais armazenadas em cache.
 
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Para limpar credencias de usuários armazenadas em cache:
1. Abra o Internet Explorer
2. Desde a 'engrenagem' de Configurações, no canto superior direito, selecione "Opções de Internet".
 
Caso não encontre a engrenagem, copie o comando inetcpl.cpl e cole na busca do menu do Windows
 
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Já nas Opções de Internet, desde a aba Geral, clique no botão Excluir
 
4

Desmarque todas as opções, mantendo apenas Dados de formulário e Senhas. Em seguida, clique em Excluir.
 
5

Após efetuar as atividades acima, faça login na plataforma com suas credenciais.

Caso encontre qualquer dificuldade, encaminhe-a para o Suporte DocuSign através do e-mail suporte@docusign.com.