Erro de login do SSO - O endereço de e-mail fornecido não está registrado em sua organização

Problema:

Sua conta DocuSign está ativada para SSO. Depois de inserir seu endereço de e-mail e clicar em Continuar, você recebe o erro "O endereço de e-mail fornecido não está registrado em sua organização. Entre em contato com o administrador do DocuSign."

 

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Causa
Se você já fez login no seu Provedor de identidade / Login corporativo usando um endereço de e-mail diferente, ele pode armazenar o outro endereço de e-mail em cache ou cookies. Isso fará com que o provedor de identidade envie o email incorreto na asserção de SAML, resultando nesse erro.


Solução

  1. Limpe todos os cache e cookies no seu navegador.
  2. Tente novamente o login
  3. Se você ainda não conseguir fazer o login, entre em contato com o departamento de TI / Administrador da DocuSign para ajudá-lo a provisionar sua organização.