Minha assinatura parece inválida no Adobe Acrobat Reader DC

Problema

Ao abrir documentos baixados do DocuSign, o Adobe Acrobat Reader DC exibe o erro "Pelo menos uma assinatura é inválida".

Causa

Podemos assegurar que as assinaturas aplicadas pelo DocuSign não são inválidas. Podemos garantir que as assinaturas aplicadas aEste problema parece afetar apenas as versões 2021.001.20135 e superiores do Adobe Acrobat Reader DC.by DocuSign não são inválidas.

Solução

Entramos em contato com a Adobe e, assim que possível, explicaremos como esse problema pode ser corrigido.
Nesse ínterim, se você precisar verificar e provar a validade da assinatura, pode fazê-lo por meio de outros validadores, por exemplo, nosso próprio https://validator.docusign.com.


Atenção!
Se você estiver tentando validar uma assinatura digital a aparecer "desconhecido", isto significa que você precisa baixar o plugin de compatibilidade do seu Adobe Acrobat Reader DC para assinaturas ICP-Brasil. Este plugin foi desenvolvido diretamente pelo ITI e pode ser obtido através deste link: https://www.gov.br/pt-br/servicos/download-do-plugin-pades-icp-brasil

A DocuSign reforça que não possui vínculo com o desenvolvimento deste plugin, e por isso não oferecemos suporte técnico para configurá-lo.