Expiração da conta de teste do DocuSign eSignature para Salesforce

Este problema está relacionado somente ao DocuSign eSignature para Salesforce.

Erro:

Sua avaliação grátis terminou. Para continuar usando o DocuSign eSignature para Salesforce, envie um e-mail para getDFS@docusign.com

Causa:

O DocuSign eSignature para Salesforce só pode ser usado como uma avaliação por um período limitado. Se o período de avaliação expirou, uma conta paga precisará ser adquirida – entre em contato com a nossa Equipe de vendas.
Algumas instâncias do Salesforce foram erroneamente associadas a avaliações.

Resolução:

Se esse erro estiver ocorrendo enquanto vinculado a uma conta paga do DocuSign, verifique se você conectou o DocuSign à conta correta. Permitimos que os usuários usem o mesmo endereço várias vezes, portanto você pode ter várias contas DocuSign vinculadas ao mesmo endereço de e-mail.

  1. Navegue até o DocuSign Admin no Salesforce.
  2. Selecione a guia Conta.
  3. Visualize a GUID da conta DocuSign e verifique se ele corresponde à sua conta paga.
  4. Se o GUID da conta não corresponder, selecione Modificar configuração da conta para atualizar a qual conta sua organização do Salesforce está vinculada.

Se houver correspondência e o erro ainda estiver ocorrendo, envie um caso de suporte e inclua:

– A mensagem de erro recebida
– ID da organização Salesforce (disponível em Configuração SF > Informações da empresa > ID da organização Salesforce.com)
– Número da conta DocuSign.
– A versão do DocuSign eSignature para Salesforce que você está usando.