DocuSign eSignature for Salesforce - Página parcial do visualforce: identificador incorporado não dimensionado corretamente

Este problema se refere ao DocuSign eSignature for Salesforce versão 6.6 ou anterior. Este problema deve ser resolvido na versão 6.7 ou mais recente.

Problema

Ao enviar via DocuSign eSignature for Salesforce, alguns usuários obtêm um painel de marcação que é excepcionalmente curto.
DocuSign eSignature for Salesforce tagging iframe

Causa

Este é um problema conhecido no DocuSign eSignature for Salesforce versão 6.6.2 e anterior, e ocorre para usuários não administrativos que são habilitados para Lightning, mas enviam pela interface Classic Salesforce.

Esse problema foi resolvido na versão 6.7 (disponível em fevereiro de 2017)

Solução de Contorno

Se o Lightning não for necessário para o trabalho do usuário afetado, ele pode ser desativado para ele:
a) como Administrador do Salesforce, selecione Configuração > Lightning Experience
b) role para baixo até "Decidir quem pode usar o Lightning Experience" e clique em Selecionar usuários
c) encontre o usuário e desmarque o usuário


Como alternativa, uma opção de toda a conta pode resolver isso:
Navegue para DocuSign Admin > Configurações > Marque "Exibir página do tagger DocuSign em uma nova janela"

Se nada disso resolver o problema, entre em contato com o Suporte da DocuSign.