DocuSign eSignature para Salesforce - Não há anexos no registro do Salesforce dos quais você está enviando

Problema

Mensagem de erro após clicar em Enviar com o botão DocuSign: 
There are no attachments on the Salesforce record you are sending from. Add one or more attachments to the record and try again. (Tradução: Não há anexos no registro do Salesforce do qual você está enviando. Adicione um ou mais anexos ao registro e tente novamente).


Causa

O DocuSign eSignature para Salesforce não pode gerar o envelope. Isso pode ser devido a um problema de permissão ou um botão personalizado configurado incorretamente.

Solução

Se o botão personalizado estiver em uso, reveja os parâmetros. Se um modelo está sendo chamado, confirme se o modelo é compartilhado e se o usuário afetado tem permissão para usar o modelo na DocuSign.
No passado, esse erro estava associado com outro nível de permissão do usuário do lado da DocuSign. É recomendado que você reveja as permissões do usuário configuradas e confirmar que eles tenham o nível apropriado de acesso para o fluxo de trabalho que está sendo usado.

Se o problema não for resolvido, por favor abra um caso com o Suporte da DocuSign e inclua as informações abaixo:
  • O escopo do problema - Todos os usuários foram afetados ou apenas um?
  • O endereço de e-mail do(s) usuário(s) impactado(s)
  • Se um botão customizável está em uso, inclua o código do botão.
  • Isso funcionava anteriormente ou isto é um novo desenvolvimento?