DocuSign eSignature for Salesforce - Erros de permissão de administrador do Salesforce

Este artigo se refere ao DocuSign eSignature for Salesforce.

Problemas

Conta / Configurações / Tags personalizadas / Guias de layouts ausentes na seção DocuSign Admin no Salesforce

missing tabs in DS Admin all tabs present in DS admin
Guias ausentes em comparação às permissões totais do administrador.

É preciso ter permissões de usuário do DocuSign para executar esta operação

"O usuário não é gerente de conta" ao tentar autenticar como administrador do Salesforce no painel Modificar configuração da conta.

"Acesso insuficiente ao objeto DocuSignAccountConfiguration. Entre em contato com um administrador do Salesforce para ter acesso ao pacote DocuSign eSignature for Salesforce. "Ao tentar alterar as preferências em DocuSign Admin> Painel de configurações


Causa

As permissões do DocuSign eSignature para Salesforce não são concedidas corretamente - Um administrador do sistema não tem permissão do DocuSign Administrator definida, pois não é atribuída por padrão.

Resolução

Conceda o conjunto de permissões de Administrador DocuSign aos administradores relevantes:
  1. Como administrador do Salesforce, navegue até Configuração > Gerenciar usuários > Conjuntos de permissões.
  2. Clique no conjunto de permissões do Administrador DocuSign.
  3. Clique em Gerenciar atribuições.
  4. Verifique todos os administradores que devem ter permissão para configurar DocuSign eSignature para Salesforce.
  5. Clique em Adicionar Atribuições.
Depois que o conjunto de permissões do Administrador DocuSign foi concedido, um administrador do Salesforce deve ser capaz de restabelecer a conexão entre o painel DocuSign eSignature for Salesforce - Modificar configuração da conta e definir outras configurações.