Internet Explorerでのログインの問題: 資格情報のキャッシュ

問題

Internet ExplorerでDocuSignにログインできない

考えられる原因

ログインの資格情報がキャッシュされている。
ブラウザーのプラグインが競合している。
ブラウザーの自動入力機能により古い資格情報が使用されている。
 
解決方法

Internet ExplorerでDocuSignにログインできない場合は、資格情報がキャッシュされているかアドオンが競合していることが考えられます。

アドオンを無効にしてInternet Explorerを起動するには
  1. [スタート]メニューをクリックします。
  2. 検索ボックスに「Internet Explorer」と入力します。
  3. 検索結果から、[Internet Explorer(アドオンなし)]を選択します。
 
注: [ファイル名を指定して実行]ダイアログボックスに以下のコマンド(ダブルクオーテーションを含む)を入力することでも起動できます。
32ビット版: "C:\Program Files (x86)\Internet Explorer\iexplore.exe"  -extoff
64ビット版: "C:\Program Files\Internet Explorer\iexplore.exe"  -extoff

Internet Explorer(アドオンなし)が起動したら、DocuSignにログインします。ログインの問題が解決されない場合は、ブラウザーにキャッシュされている資格情報を削除する必要があります。
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Internet Explorerにキャッシュされた資格情報を削除するには
  1. Internet Explorerを開きます。
  1. 右上の歯車(ツール)アイコンをクリックして[インターネットオプション]を選択します。
    • Windowsのスタートメニューにある[ファイル名を指定して実行][検索]ボックスに「inetcpl.cpl」を入力することでも[インターネットオプション]を開くことができます。

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  1. [全般]タブの[閲覧の履歴]セクションで、[削除]をクリックします。
 
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  1. [閲覧の履歴の削除]ダイアログボックスで、[パスワード]チェックボックスのみをオンにして、ほかのチェックボックスをすべてオフにします。
 
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注: Windows 8およびWindows 10では、資格情報マネージャーにも資格情報が保存されます。これらの情報を削除する方法について詳しくは、「有効な資格情報でDocuSignにログインできない」を参照してください。

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キーワード
DocuSign, ログイン情報, 資格情報のキャッシュ, ログインの失敗, Internet Explorer