DocuSign is new to our business and I am a new Administrator.  We are based in Australia so our date formats are in DD/MM/YY.  I have set up the DD/MM/YY format for the Signing and Sending of Documents and I have also set up the correct timezone which has the correct date format.  HOWEVER, when I look at my Templates Tab they say they were last modified in MM/DD/YY format like wise with my Documents Tab they are showing my test documents having been completed by recipient in MM/DD/YY format which casues confusion.  Is there any way as the Administrator that I can set the default for our whole platform to DD/MM/YY format?  I want to set this us now before we roll out nationally.  

Posted 10 months ago  |    1   |    0   |  
Best answer chosen by Gayle Brimble
Hayden Ebert

We are new to it too and I had the same issue as we are in the UK,

its pretty easy to sort out though, top right corner next your membership number, click preferences, then go to the pane on the right hand side and click time zones and change it from there



Posted 10 months ago  | 2

Docusign seems to be geared toward the sender creating a document and adding fields for signature and then sending.  I am trying to flip this by following a common flow in the real world which is.  I receive a document (say an invoice) in PDF (rather than paper).  I "stamp" it with my authrization stamp that includes account information and a signature that I add.  Then I send it on to my finance org with my authorization to be paid.  Is this not possible even with or without development?

Posted a day ago  |     |    0   |    0   |  

How do I add a date stamp to the  signature of a template when I am not an admin?

Posted 2 days ago  |     |    0   |    0   |  

How do you give the recipient a multiple choice on real estate disclosures?

Posted 2 days ago  |     |    0   |    0   |  

I created a new DocuSign account recently and 'Relate to Salesforce' checkbox is not available while creating custom tag and few more options are not available (like Swith to Classics). But in my old account these options are available. Tried a few ways (like Reconfigure Login) to solve but didn't worked.

Please Help

Posted 2 days ago  |     |    0   |    0   |